Does this work with .NET 4.6?

Oct 14, 2016 at 7:50 PM
The subject line really says it all. I'm creating a new ASP.NET MVC project, using VS 2015. I want to use .NET 4.6. Does Grid.Mvc support that version of .NET?